Jump to content
Islamic Forum
Sign in to follow this  
Hasib

Glitch In The New Board ?

Recommended Posts

:D

 

i'm not sure if this has been discussed before but..

 

if i post a reply to some topic.. then 2mins later i decide to add another reply to the same topic.. i click on the "reply" button and put my stuff in then click "post new topic"..

 

what it does is add my new post to the old post! its like i clicked on the edit button, added new text and then clicked submit.. but i didnt do this!

 

the only way to get around this so far is waiting x amout of time before replying to that same topic..

 

any help ??

 

p.s. i've discovered you can get around the 3092 character rule by doing this :D look at my post here (www.)"you can't post links until you reach 50 posts_www.gawaher(contact admin if its a beneficial link)/index.php?s=&showtopic=19589&view=findpost&p=181467"]you can't post links until you reach 50 posts_www.gawaher(contact admin if its a beneficial link)/index.php?s=&showto...dpost&p=181467[/url].. for sure it is more than 3092 characters.. i didnt do this on purpose.. as i said when i clicked on add reply again and put typed out my text and hit post, it appends the new txt to the old post.. weird!

 

:D

Share this post


Link to post
Share on other sites
PropellerAds

Thats a new feature in 2.1

 

(www.)"you can't post links until you reach 50 posts_www.gawaher(contact admin if its a beneficial link)/index.php?s=&showtopic=19347&view=findpost&p=179860"]you can't post links until you reach 50 posts_www.gawaher(contact admin if its a beneficial link)/index.php?s=&showto...ndpost&p=179860[/url]

Share this post


Link to post
Share on other sites

:D

 

so like what if i dont want that nice feature ??

 

and the latter part of the post: you can get around the character rule..

 

:D

Share this post


Link to post
Share on other sites

:D

 

The other glitch that I noticed seems to be in quoting. Evidently some of us with longer usernames get quoted as the first 5 letters and I don't like being quoted as Allah whatsoever :D

 

:D

AS

 

The other glitch that I noticed seems to be in quoting. Evidently some of us with longer usernames get quoted as the first 5 letters and I don't like being quoted as Allah whatsoever :D

 

Ok let's see if this adds to the above post (test quote myself)...

 

:D

AS

Edited by Allah's Slave

Share this post


Link to post
Share on other sites

:D

 

As far as I remember, this feature was disabled...because few days ago I was making two posts and they didnt merge together as brother hasib said. But now I notice that they are again merging together.

 

I didnt know about the quote glitch.

Share this post


Link to post
Share on other sites

:D

 

Another glitch

 

If a post has text1 then qoute and then text2 . If i hit reply or quote, it will only select text2 & not text 1.

Share this post


Link to post
Share on other sites

:D

 

someone plz let bro dot know :D..

 

:D

Share this post


Link to post
Share on other sites

:D

there are no glitches. Its how the forum works in v2.1

if you post within 10min before anyone else reply, its logic that your new text join the previous one. Why do you think that this is a problem?

 

When you quote a post, you can't quote quote, you can only quote the post itself, without whats quoted in it. Its made so to prevent quote looping.

 

I'll report the username cut down in quotes to the developers insha'Allah.

Share this post


Link to post
Share on other sites

:D

 

I noticed that only with names that includes an apostrophe ( ' ) that this problem happens. It cuts the username right after that sign.

Until we find a fix for this, you may want to change your display name to something that doesn't use the apostrophe sign.

Share this post


Link to post
Share on other sites
When you quote a post, you can't quote quote, you can only quote the post itself, without whats quoted in it. Its made so to prevent quote looping.

 

:D bro dot,

 

That not the problem, i understand the quote won't be quoted again. but the problem is if a post bu user1 looks like this

 

 

text 1 written by user1

quote from a prevous post by user 2

text 2 written by user1

 

If I hit reply or quote to this post... i will only see text2 in the reply form & not text 1.

Share this post


Link to post
Share on other sites

:D

Got you. I'll contact them about it.

 

edit:

I've checked it myself brother, and it worked for me. Text 1 and text 2 are both showing in the quote. Only the quote inside was not copied.

Share this post


Link to post
Share on other sites

:D

 

I've also disabled the post joining feature. Now each post will be added separately, like before, even if you posted them both immediately next to each other.

Share this post


Link to post
Share on other sites
:D

Got you. I'll contact them about it.

 

edit:

I've checked it myself brother, and it worked for me. Text 1 and text 2 are both showing in the quote. Only the quote inside was not copied.

 

:D

 

It's working now... it wasn't when i told u abt the glitch. Strange :D

Share this post


Link to post
Share on other sites

:D

 

akhi dot did we fix the 3092 character rule ??

 

remember i mentioned i was able to get around it by posting soon after..

 

:D

Share this post


Link to post
Share on other sites

:D

 

Yes brother, amu dot has already taken care of that. :D

:D

 

I've also disabled the post joining feature. Now each post will be added separately, like before, even if you posted them both immediately next to each other.

Edited by mm_ca04

Share this post


Link to post
Share on other sites

:D

 

Is anyone else getting this problem. The area where reply is written has been squeezed to a narrow rectangle as seen in the attachement below.

 

:D How can I change that.

post-5797-1127598419_thumb.jpg

Share this post


Link to post
Share on other sites

:D

brother AaTk, what browser are you using, and what screen resolution?

I've tested the reply form in screens from 600 to 1280, boith in IE and FF, and they all work fine, filling the screen properly.

Anyone else is experiencing this?

Share this post


Link to post
Share on other sites

:D

 

I am using windows xp and IE with screen resolution of 1024x768. I havent changed any board settings.

 

I tested it in FF and IE, and also in different resolutions, but it is still narrow space in both browsers and different resolutions. And it occurs both when I press on "add reply" or "new topic".

 

It is not bothering me, but just wanted to let you know.

Share this post


Link to post
Share on other sites

:D

 

It is back to normal. Everything is working fine now.

 

I was going to write that I visited the invisionboard website and I didnt have this problem in their forum, but when I came back to this forum, everything started to work fine on its own.

Share this post


Link to post
Share on other sites

:D

 

I use FF/IE on xp and its fine for me.. you know try to clear the cache and all those neat things..

 

:D

Share this post


Link to post
Share on other sites

:D

 

:D brother hasib. It has started to work fine on its own. I dont know why it happened, and I dont know how it got solved. :D

Share this post


Link to post
Share on other sites

:D

 

:D that would happen to me on occasion as well. I think the page just didn't load correctly. Refreshing solved the problem...I dunno :D

 

:D

AS

Share this post


Link to post
Share on other sites

:D

 

Not sure whether this is a problem but when i post a reply, why doesnt it come on top? Why does the topic stay where it was rather than the newer posts coming at the top of the page?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×